Page tree
Skip to end of metadata
Go to start of metadata

1. Funkcje tutoriala

W tym rozdziale nauczysz się o:

Component

Feature

Details

CFX-Pre

User Mode

Turbo Wizard

General Mode

Analysis Type

Transient Blade Row

Fluid Type

Air Ideal Gas

Domain Type

Multiple Domains

 

Rotating Frame of Reference

Turbulence Model

k-Epsilon

Heat Transfer

Total Energy

Boundary Conditions

Inlet (Subsonic)

Outlet (Subsonic)

Wall (Counter Rotating)

CFD-Post

Plots

Contour

Vector Plot

Time Chart

2. Opis problemu

Instrukcja obejmuje nieustalone obliczanie palisady łopatek z wykorzystaniem modelu transformacji czasu (Time transformation). Do zobrazowania ogólnych zasad definiowania problemu, obliczeń i monitorowania wykorzystuje on turbinę osiową modelując rząd łopatek w ANSYS CFX. Ponadto opisuje opracowanie wyników (postprocessing) z wykorzystaniem narzędzi zawartych w CFD-Post.

Pełna geometria stopnia osiowego (wirnika/kierownice) wybranego do modelowania posiada 36 łopatek nieruchomych i 42 łopatki wirnika.

Geometria składa się z pojedynczego wieńca wirnikowego łopatek i pojedynczego wieńca kierownic. Każda łopatka wirnika jest rozmieszczona co 8,571° (360°/42 łopatki), a każda kierownica co 10° (360°/36 łopatek). Współczynnik podziałki (pitch ratio) pomiędzy wieńcem kierownic, a łopatek wirnika wynosi 0,8571 (tj. 6/7).

Zawsze powinno się dążyć do otrzymania tego wskaźnika jak najbliższej wartości 1. Aby zminimalizować przybliżenia, ale musi to być skonfrontowane z możliwościami sprzętowymi komputera. Może być też przeprowadzona pełna analiza (modelowanie wszystkich łopatek kierownic i wirnika), która wyeliminuje jakiekolwiek zmiany wspomnianego współczynnika, ale będzie to wymagać odpowiedniego czasu obliczeń. Dla tej geometrii i sekcji 1/6 maszyny (7 łopatek wirnika, 6 kierownic) spowodowałaby, że współczynnik podziałki osiągnie wartość 1, ale wymaga to prawie 7 razy większego modelu niż w tym poradniku.

W tym przykładzie, wirnik obraca się z prędkością 3500 obr./min względem osi Z (obrót zgodnie z zasadą prawej dłoni), a wieniec kierownic (dyszowy) jest nieruchomy. Osiowosymetryczna powtarzalność warunków brzegowych maszyny umożliwia, że wystarczy obliczać jedynie część geometrii (powtarzalne sekcje).

Przepływ jest modelowany jako turbulentny i ściśliwy. Warunku brzegowe dla profilu parametrów zadawane są na wlocie i wylocie. W tym poradniku warunki te są funkcją jedynie współrzędnej promieniowej. Wynikają one z symulacji poprzednich przypadków dla stopni przed i za analizowanym.

Ogólne podejście do rozwiązywania problemu polega najpierw na zdefiniowaniu symulacji stopnia używając kreatora Turbomachinery. Siatki dla geometrii wirnika i kierownic, będą utworzone za pomocą ANSYS TurboGrid, a następnie zaimportowane; będzie wprowadzona podstawowa definicja modelu; warunki brzegowe zostaną zadane z wykorzystaniem CFX-Pre w module Gerenal. Obliczenia stanu ustalonego będą uruchomione, podczas gdy istniejące etapy symulacji będą zmodyfikowane dla potrzeb symulacji rzędu łopatek z wykorzystaniem modelu Time Transformation. Symulacja stanów przejściowych (transient simulation) układu łopatek będzie prowadzona z wykorzystaniem wyników dla stanu ustalonego jako przybliżenia początkowego. Na koniec, będą podane zasady tworzenia wykresów i animacji pokazujących chwilowy ruch medium z użyciem narzędzi dotyczących analizy szeregu łopatek w CFD-Post.

3. Zanim rozpoczniesz

Jeśli jest to pierwsza instrukcja, z jaką pracujesz, ważne jest zapoznanie się z następującymi tematami:

  • Setting the Working Directory and Starting ANSYS CFX in Stand-alone Mode
  • Running ANSYS CFX Using ANSYS Workbench
  • Changing the Display Colors
  • Playing a Tutorial Session File

4. Uruchamianie CFX-Pre

  1. Przygotuj katalog roboczy z wykorzystaniem następujących plików z folderu: examples:

 2. Skonfiguruj przestrzeń roboczą i uruchom CFX-Pre. W przypadku problemów skorzystaj z:

Setting the Working Directory and Starting ANSYS CFX  in Stand-alone Mode

5. Definiowanie przypadku ustalonego w CFX-Pre

Ta sekcja tutoriala opisuje uruchamianie symulacji problemu stacjonarnego (Steady state case) w CFX-Pre.

Jeśli chcesz rozpocząć symulację automatycznie używając pliku z instrukcji uruchom: TimeBladeRow-Ini.pre. Szczegóły na stronie 6 pod: Playing a Tutorial Session File. Następnie przejdź do strony 726:  Obtaining a Solution to the steady-state Case.

Omawiana tu instrukcja wykorzystuje możliwości narzędzia Turbomachinery. Ten tryb preprocessingu pozwala uprościć rozpoczęcie symulacji maszyny przepływowej.

  1. W CFX-Pre wybierz: File > New Case.
  2. Wybierz następnie: Turbomachinery i kliknij: OK.
  3. Wybierz polecenie: File > Save Case As.
  4. W polu: File name wprowadź: TimeBladeRowIni.
  5. Kliknij: Save.
  6. Jeśli wyświetlana jest informacja, że taki plik istnieje kliknij Overwrite. Ten plik jest dostarczony ze zbiorem instrukcji i może istnieć w twoim katalogu roboczym, jeśli został tam skopiowany.

5.1. Podstawowe ustawienia

  1. W panelu Basic Settings skonfiguruj następujące wartości:

    Setting

    Value

    Machine Type

    Axial Turbine

    Axes > Rotation Axis

    Z

    Analysis Type > Type

    Steady State

    Pozostałe ustawienia pozostaw ustawione domyślnie.

     

  2. Kliknij: Next.

 5.2. Definicja komponentów

Zdefiniujesz teraz dwa nowe komponenty i zaimportuj ich odpowiednie siatki.

  1. Kliknij prawym przyciskiem myszy na pustym polu i wybierz z menu: Add Component.
  2. Stwórz nowy komponent typu: Rotating, nazwij go: R1 i kliknij: OK.
  3. Skonfiguruj następujące ustawienia:

    Setting

    Value

    Component Type > Value

    3500 [rev min^-1] [1]

    Mesh > File

    TBRTurbineRotor.gtm [2]

    1. Z opisu problemu.
    2. Może zajść konieczność wybrania opcji CFX Mesch (*gtm *cfx) w Files of type.
  4. Stwórz nowy komponent typu: Stationary, nazwij go: S1 i kliknij: OK.
  5. Skonfiguruj następujące ustawienia:

    Setting

    Value

    Mesh > File

    TBRTurbineRotor.gtm [1]

    1. Może zajść konieczność wybrania opcji CFX Mesch (*gtm *cfx) w Files of type.
  6. Kliknij: Next.

 5.3. Definicja parametrów fizycznych

W tej sekcji wprowadzane będą parametry płynu i niektóre parametry solvera.

  1. W panelu Physics Definition skonfiguruj następujące wartości:

     

    Setting

    Value

    Fluid

    Air Ideal Gas

    Model Data > Reference Pressure

    0 [atm] [1]

    Model Data > Heat Transfer

    Total Energy

    Model Data > Turbulence

    k-Epsilon

    Inflow/Outflow Boundary Templates > P-Total Inlet P-Static Outlet

    (Selected)

    Inflow/Outflow Boundary Templates > Inflow > P-Total

    169000 [Pa] [2]

    Inflow/Outflow Boundary Templates > Inflow > T-Total

    306 [K] [2]

    Inflow/Outflow Boundary Templates > Inflow > Flow Direction

    Normal to Boundary

    Inflow/Outflow Boundary Templates > Outflow > P-Static

    110000 [Pa] [2]

    Interface > Default Type

    Stage

    1. Aby zdefiniować symulację poprzez ciśnienie bezwględne ustaw tę wartość na 0 atm.

    2. Te wartości są tymczasowe. Będą zamienione danymi profilu w dalszej części instrukcji.

  2. Kontynuuj klikając: Next do pojawienia się komunikatu: Final Operations.
  3. Ustaw: Operation na: Enter General Mode, ponieważ definiowanie symulacji będzie prowadzone przez ustawienia, które są niedostępne w narzędziu Turbomachinery.
  4. Kliknij: Finish.
  5. Zignoruj ostrzeżenie i kliknij: Yes, aby kontynuować.

 5.4. Modyfikowanie ustawień modelu płynu (Fluid model settings)

W tym punkcie możesz wprowadzić dodatkowe ustawienia poprawiające dokładność symulacji.

  1. Edytuj: R1.
  2. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Basic Settings

    Domain Models > Domain Motion > Alternate Rotation Model

    (Cleared)

    Fluid Models

    Heat Transfer > Incl. Viscous Work Term

    (Selected)

    Turbulence > High Speed (compressible) Wall Heat Transfer Model

    (Selected)

  3. Kliknij OK.

 5.5. Inicjalizacja warunków brzegowych profilu (Profile Bondary conditions)

Warunki brzegowe dla wlotu i wylotu zdefiniowane są za pomocą geometrii profili zawartych w katalogu: examples. Dane te muszą być skonfigurowane przed ich użyciem do warunków brzegowych.

  1. Wybierz: Tools > Initialize Profile Data.
  2. Pod: Data File kliknij: Browse .
  3. Z katalogu roboczego wybierz: TBRInletProfile.csv.
  4. Kliknij: Open.
  5. Kliknij: Apply.
    Dane o profilu są teraz wczytane do pamięci podręcznej.
  6. Pod: Data File kliknij: Browse .
  7. Z katalogu roboczego wybierz: TBRInletProfile.csv.
  8. Kliknij: Open.
  9. Kliknij: OK.

5.6. Modyfikowanie warunków brzegowych wlotu i wylotu (Modifying of inlet and outlet conditions)

  1. Edytuj: R1 Inlet.
  2. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Basic Settings

    Profile Boundary Conditions > Use Profile Data

    (Selected)

    Profile Boundary Setup > Profile Name

    inlet

  3. Kliknij: Generate Values.

    Powoduje to przypisanie wartości: k, Epsilon (k-e) oraz: Stationary Frame Total Temperature (temperatura spiętrzenia w układzie nieruchomym), jakie będą przyjęte do węzłów na granicy wlotu. Ponadto powoduje utworzenie wpisów do etykiety: Boundary Details. Aby później zmodyfikować wartości prędkości w głównym wlocie i zresetować wartości do odczytanych z pliku BC Profile, ponownie uruchom: Basic Settings dla tej granicy i kliknij: Generate Values.

  4. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Boundary Details

    Mesh Motion > Option

    Stat. Frame Tot. Press.

    Mass and Momentum > Relative Pressure

    inlet.Total Pressure (r)

    Flow Direction > Option

    Cylindrical Components

    Flow Direction > Axial Component

    inlet.axial(r)

    Flow Direction > Radial Component

    inlet.radial(r)

    Flow Direction > Theta Component

    inlet.theta(r)

  5. Kliknij: OK.
  6. Edytuj: S1 Outlet.
  7. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Basic Settings

    Profile Boundary Conditions > Use Profile Data

    (Selected)

    Profile Boundary Setup > Profile Name

    outlet

  8. Kliknij: Generate Values.
  9. Kliknij: OK.

5.7. Zapis pliku solvera CFX-Solver Input (.def) File

  1. Kliknij: Define Run .
  2. Skonfiguruj następujące ustawienia:

    Setting

    Value

    File Name

    TimeBladeRowIni.def

  3. Kliknij: Save.
    CFX-Solver Manager automatycznie uruchamia się, a w oknie dialogowym: Define Run ustawiony jest: Solver Input File.
  4. Zapisz symulację.

6. Rozwiązywanie problemu stacjonarnego (Steady-state-case)

W tym punkcie CFX-Solver Manager już pracuje.

  1. Upewnij się, że wyświetlone jest okno dialogowe: Define Run.
  2. Kliknij: Start Run.

    CFX-Solver jest uruchomiony i stara się znaleźć rozwiązanie. Po zakończeniu rozwiązywania wyświetlane jest okno dialogowe wskazujące, że symulacja została zakończona.

  3. Wyczyść zawartość: Post-Process Results.
  4. Kliknij: OK.

 7. Definiowanie przypadku niestacjonarnego dla palisady łopatek w CFX-Pre (Transient blade row case)

W drugiej części tej instrukcji będziesz modyfikować symulację z pierwszej części, aby zamodelować niestacjonarny przepływ przez wieniec łopatek.

Jeśli chcesz rozpocząć symulację automatycznie używając pliku zawartego w instrukcji uruchom:  TimeBladeRow.pre. Szczegóły uruchamiania plików instrukcji znajdziesz na stronie 6: Playing a Tutorial Session File. Następnie przejdź do strony 730: Obtaining a Solution to the Transient Blade Row Case.

 7.1. Otwieranie istniejącego przypadku

Ten krok obejmuje otwieranie pierwotnej symulacji i zapisywanie jej w innej lokalizacji.

  1. Uruchom CFX-Pre, jeśli nie został wcześniej włączony.
  2. Jeśli pierwotna symulacja nie jest już otwarta, otwórz:  TimeBladeRowIni.cfx.
  3. W katalogu roboczym zapisz problem jako:  TimeBladeRow.cfx .

 7.2. Modyfikowanie typu analizy

W tej sekcji będziesz korzystać z dodatkowych możliwości Transient Blade Row.

Zmodyfikuj typ analizy w następujący sposób:

  1. Edytuj:  Analysis Type.
  2. Skonfiguruj teraz następujące ustawienia:

    Setting

    Value

    Analysis Type > Option

    Transient Blade Row

    Analysis Type > Initial Time > Option

    Automatic with Value

    Analysis Type > Initial Time > Time

    0 [s]

  3. Kliknij: OK.

 7.3. Modyfikowanie interfejsu wirnik/kierownice

  1. Edytuj: S1 do R1.
  2. Skonfiguruj następujące ustawienia:

    Setting

    Value

    Interface Models > Frame Change/Mixing Model > Option

    Transient Rotor Stator

  3. Kliknij: OK.

 7.4. Ustawienia modelu wieńca dla problemu niestacjonarnego

Teraz będziesz konfigurować ustawienia symulacji z wykorzystaniem metody transformacji czasu (Time transformation metod).

  1. Edytuj: Transient Blade Row Models.
  2. Ustaw: Transient Blade Row Model > Option na: Time Transformation.
  3. Pod etykietą:  Time Transformation  kliknij: Add new item , zaakceptuj domyślną nazwę i kliknij: OK.
  4. Skonfiguruj następujące ustawienia:

    Setting

    Value

    Transient Details > Time Period > Option

    Passing Period

    Transient Details > Time Steps > Option

    Number of Timesteps per Period

    Transient Details > Time Steps > Timesteps/Period

    70

    Transient Details > Time Duration > Periods per Run

    10


    Uwaga

    • Passing Period (okres przejścia) jest automatycznie obliczany w sposób: Passing Period = 2 * pi / (liczba łopatek * prędkość kątowa). Jest to zdefiniowane jako czas, w którym łopatka pokonuje dystans pomiędzy dwoma sąsiednimi łopatkami. Ustawienie Passing Period nie może być edytowane.
    • Liczba kroków czasowych na okres zawsze powinna być wyższa od 2 * liczba współczynników Fouriera + 1, aby mogła być wykorzystana w opracowaniu wyników (postprocessingu).
    • Krok czasowy jest również automatycznie obliczany jako (Passing Period / liczba kroków na okres). Pole kroku czasowego nie może być edytowane.
  5. Kliknij: OK.

7.5. Ustawienia kontroli danych wyjściowych i tworzenie punktów monitorowania (Output control and monitoring points)

W obliczeniach wieńca łopatek dla problemu niestacjonarnego, minimalne ustawienia zmiennych są tworzone z wykorzystaniem narzędzi analizy Transient Blade Row w CFD-Post. Bardzo wygodnym jest opracować zmienne w układzie stacjonarnym, kiedy wielokrotnie systemy odniesienia są prezentowane. W tym dziale, do listy domyślnej dodasz:  Velocity in Stn Frame (prędkość w układzie stacjonarnym) oraz:  Mach Number in Stn Frame  (liczba Macha w układzie stacjonarnym).

Dodatkowo punkty monitorowania obliczeń mogą być wykorzystane do efektywnego porównywania wyników Time Transformation względem referencyjnego przypadku. Dostarczają użyteczne informacje o jakości fazy (reference phase) i częstotliwości otrzymywanej w symulacji. Ponadto mogą być użyte do monitorowania zbieżności i jeśli jest ona zbieżna, punkty użytkownika powinny mieć okresową zależność.

Uwaga

  • Podczas porównywania przypadku odniesienia upewnij się, czy w odniesieniu do konfiguracji wstępnej w obu przypadkach punkty monitorowania są umiejscowione względnie w tych samych lokalizacjach.
  • Ważne jest sprawdzenie, czy równania solvera są rozwiązywane poprawnie. Monitorowanie ciśnienia dostarcza danych do równania pędu, podczas gdy monitorowanie temperatury dostarcza informacji zwrotnych do równania energii.

Ustaw kontrolę danych wyjściowych i punkty monitorowania w następujący sposób:

  1. Kliknij: Output Control .
  2. Kliknij etykietę: Trn Results.
  3. Skonfiguruj następujące ustawienia:

    Setting

    Value

    Transient Blade Row Result > Extra Output Variables List

    (Seleted)

    Transient Blade Row Results > Extra Output Variables List > Extra Output Var. List

    Velocity in Stn Frame, Mach Number in Stn Frame

  4. Kliknij: Monitor.
  5. Skonfiguruj następujące ustawienia:

    Setting

    Value

    Monitor Objects > Monitor Points and Expressions

    Create a monitor point named rotor_P1 [1]

    Monitor Objects > Monitor Points and Expressions > rotor_P1 > Output Variables List

    Pressure, Temperature, Total Pressure, Total Temperature, Velocity [2]

    Monitor Objects > Monitor Points and Expressions > rotor_P1 > Cartesian Coordinates

    (-0.27, 0.0055, 0.1425)

    1. Aby stworzyć nowy punkt kliknij ikonę Add new item , a następnie wprowadź wymaganą nazwę i kliknij OK.

    2. Kliknij ikonę Multi-select from extended list  i przytrzymaj klawisz Ctrl podczas zaznaczania każdej z wypisanych zmiennych.

  6. Utwórz dodatkowy punkt monitorowania z tymi samymi danymi wyjściowymi. Nazwa i współrzędne układu kartezjańskiego (Cartesian coordinates) są podane poniżej:

    Setting

    Cartesian Coordinates

    stator_P1

    -0.27, 0.026, 0.15

    Uwaga

    Przypadki niestacjonarne wieńca łopatek wykorzystują punkty monitorowania do oceny okresowych fluktuacji wartości zmiennych. Dla celów diagnostycznych powinieneś mieć maksymalnie dużo tych punktów, ale dla celów demonstracyjnych wystarczające są dwa punkty.

     

  7. Kliknij: OK.

  7.6. Zapis pliku solvera CFX-Solver Input (.def)

  1. Kliknij: Define Run .
  2. Skonfiguruj następujące ustawienia:

    Setting

    Value

    File Name

    TimeBladeRow.def

  3. Kliknij: Save.
  4. Zignoruj informację o błędzie (początkowe wartości będą wyszczególnione w menadżerze solvera CFX) i kliknij: Yes, aby kontynuować.
  5. CFX-Solver Manager automatycznie się uruchamia i w oknie dialogowym Define Run załadowany jest plik Solver Input File.

    1. Jeśli używasz trybu autonomicznego (stand-alone) wyjdź z CFX-Pre zapisując plik symulacji (.cfx).

 8. Otrzymywanie rozwiązywanie dla przypadku niestacjonarnego wieńca łopatek 

Kiedy CFX-Pre zakończył pracę i został uruchomiony CFX-Solver Manager, uzyskaj rozwiązanie problemu według poniższych instrukcji. Aby zmniejszyć czas wykonywania symulacji, będzie ona zainicjowana przy użyciu przypadku stacjonarnego.

  1. Upewnij się, że wyświetlony jest komunikat: Define Run.
    Solver Input File powinien zostać ustawiony na:  TimeBladeRow.def.
  2. Wybierz: Run Definition > Initial Values Specification.
  3. W menu: Initial Values Specification > Initial Values wybierz:  Initial Values 1.
  4. W menu: Initial Values Specification > Initial Values > Initial Values 1 Settings > File Name kliknij: Browse .
  5. Wybierz ze swego katalogu roboczego:  TimeBladeRowIni_001.res .
  6. Kliknij: Open.
  7. W menu: Initial Values Specification > Use Mesh From wybierz:  Solver Input File.
  8. Kliknij: Start Run.
    Uruchamia się CFX-Solver i stara się znaleźć rozwiązanie. Na końcu przebiegu wyświetli się okno dialogowe wskazujące, że symulacja została zakończona.

    Uwagi

    • Zanim symulacja się rozpocznie, podsumowanie: „Transient Blade Row Post-processing Information” (informacja o końcowym przetwarzaniu wyników nieustalonej symulacji palisady) w pliku z rozszerzeniem: .out wyświetli zakres kroku czasowego, w którym solver będzie gromadził współczynniki Fouriera. Szczegóły znajdziesz w: Post-processing Information w poradniku CFX-Solver Manager User’s Guide.
    • Podobnie jak wyżej, w „Time Transformation Stability”, w pliku .out informuje, czy współczynnik podziałki stator/wirnik przyjmuje wartości z akceptowalnego zakresu. Szczegóły w: Stability Information (Time Transformation Runs) w poradniku: CFX-Solver Manager User’s Guide.
    • Gdy CFX-Solver Manager pracuje już przez pewien czas, możesz śledzić punkty monitorujące, które stworzyłeś w CFX-Pre klikając na: Time Correctes User Points, które pojawia się w górnej części interfejsu graficznego CFX-Solver Manager. Punkty monitorowania wyświetlane są w czasie rzeczywistym. Szczegóły znajdziesz w: Time Transformation Method w poradniku CFX-Solver Theory Guide.
    • Punkty monitorowania o zbliżonych wartościach mogą być grupowane poprzez kliknięcie prawym przyciskiem myszy na: Time Corrected User Points i wybranie: New Monitor. Zmień wartość Type na:  Time Correctes Monitor  i kliknij: OK. Rozwiń:  USER POINT  oraz wybierz interesujące punkty (np. wszystkie punkty ciśnienia). Następnie kliknij: OK.
    • Symulacja powinna być wykonywana do momentu osiągnięcia okresowości wartości punktów monitorowania.
  9. Wybierz: Post-Process Results.
  10. Kliknij: OK.

 9. Podgląd wyników transformacji czasu w CFD-Post

W problemie chwilowych stanów pracy wieńca łopatek zmienne są skompresowane z użyciem metody współczynników Fouriera. Zmienne te gromadzone się do końca symulacji. Pozwala to przejść do dowolnej chwili czasu bez konieczności wielokrotnego wczytywania plików z wynikami chwilowymi. CFD-Post domyślnie wyświetla wyniki odnoszące się do końca symulacji.

Aby rozpocząć wykonaj następujące kroki:

  1. Jeśli CFD-Post nie jest uruchomiony, włącz go.
  2. Wybierz: Edit > Options > CFD-Post.
  3. W menu: Angular Shift for Transient Rotating Domains (przesunięcie kątowe domen wirujących) uaktywnij opcję: Never Rotate (nigdy nie obracaj).
    Zapobiega to umieszczaniu domeny wirnika pod kątem w stosunku do jej położenia po 10 cyklach. Zamiast tego, wirnik będzie „zblokowany” ze statorem, co jest zgodne z problemem zdefiniowanym w Solver Input File. Pozwala to zobaczyć pole przepływu w płaszczyźnie od łopatki do łopatki.
  4. Kliknij: OK.
  5. Zamknij CFD-Post.
    Podczas zmiany preferencji użytkownika, niezbędne jest ponowne uruchomienie CFD-Post, aby ustawienia przyniosły oczekiwany efekt.
  6. Uruchom CFD-Post.
  7. Wybierz: File > Load Results.
  8. Wybierz z katalogu roboczego:  TimeBladeRow_001.rss.
  9. Podczas gdy CFD-Post się uruchamia, jeśli zobaczysz okno dialogowe: Domain Selector, upewnij się że wszystkie domeny zostały wybrane, a następnie kliknij: OK, aby wczytać wyniki z tych domen.
  10. Jeśli zobaczysz wiadomość odnoszącą się do opracowania Transient Blade Row, kliknij: OK.

 9.1. Definiowanie powierzchni opracowania wyników Turbo

Zdefiniuj powierzchnię „turbo” wykorzystywaną do tworzenia wykresów:

  1. Kliknij zakładkę: Turbo.
  2. Jeśli zobaczysz okno dialogowe: Turbo Initialization, kliknij: Yes. W przeciwnym razie kliknij: Initialize All Components.
  3. Wybierz: Insert > Location > Turbo Surface.
  4. Zmień nazwę na:  Span 50.
  5. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Geometry

    Definition > Method

    Constant Span

    Definition > Value

    0.5

  6. Kliknij: Apply.
  7. Wyłącz podgląd:  Span 50  (50% wysokości łopatki) poprzez odznaczenie go w drzewie: Outline.

9.2. Tworzenie wykresu konturowego (Countur plot)

  1. Kliknij: Insert > Contour i zaakceptuj domyślną nazwę.
  2. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Geometry

    Locations

    Span 50

    Variable

    Pressure

  3. Kliknij: Apply.

    Wykres konturowy Pressure pokazuje wartości ciśnienia odnoszące się do końca pełnego okresu.

9.3. Tworzenie wykresu wektorowego (Vector plot)

  1. Wyłącz podgląd konturu:  Contour 1.
  2. Kliknij: Insert > Vector i zaakceptuj domyślną nazwę.
  3. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    Geometry

    Locations

    Span 50

    Variable

    Pressure

  4. Kliknij: Apply.

    Wykres wektorowy Velocity pokazuje wartości prędkości odnoszące się do końca pełnego okresu.

 9.4. Tworzenie wykresu zmian w czasie (Variable time chart)

W tej sekcji będziemy obliczać i wykreślać wielkości sił oddziałujących na łopatki wirnika pochodzących od przepływającego płynu. Dla potrzeb pliku Transient Blade Row, procedura CFD-Post automatycznie przetwarza rozwiązania przepływu zmiennego w czasie w oparciu o ostatni krok czasowy. Pośrednie kroki czasowe dla przypadków czasu z pełnego okresu są lokowane w Timestep Selector. W części: Setting up a Transient Blade Row Model (strona 727) umieszczone zostało 60 kroków czasowych na okres jednego przemieszczenia się łopatki wirnika oraz dotyczą 7 łopatek wirnika w pełnym cyklu. Stąd też całkowita liczba pośrednich kroków czasowych w pełnym cyklu wynosi 420.

Do obliczenia sił działających na łopatki (Forces on rotor blades):

  1. Wybierz: Select > Expression.
  2. W oknie dialogowym: Insert Expression wprowadź:  forces on rotor blades.
  3. Kliknij: OK.
  4. Ustaw: Definition na polecenie:  sqrt(force_x()@ S1 Blade ^2 + force_y()@ S1 Blade ^2 + force_z@ S1 Blade ^2).
  5. Kilknij: Apply, aby utworzyć odpowiednie wyrażenie.

Utwórz wykres pokazujący wartości sił:

  1. Wybierz: Insert > Chart i zaakceptuj domyślną nazwę.
  2. Skonfiguruj następujące ustawienia:

    Tab

    Setting

    Value

    General

    XY – Transient or Sequence

    (Selected)

    Data Series

    Series 1 > Data Source > Expression

    forces on rotor blade

  3. Kliknij: Apply.

    Utworzona jest i dodana do obiektu na wykresu linia (pokazująca siłę w funkcji czasu), która jest też wyświetlana w menu: Chart Viewer.

  4. Kiedy zakończyłeś, zamknij CFD-Post.

 

  • No labels